Browsing the inspector with tab key

Hi, i have an issue that is causing some disruption of Keyboard Maestro macros within omnifocus across two computers. On one computer, the tab key will skip over “status” fields (the flagging and active buttons), but on the other- tab goes to these options. I want it to operate the same on each computer, where tab either will or will not select these fields for both comouters.

How can i make this work?

Also, i found this thread which seems like it might be related, but not sure, and couldnt find where/how to “turn off Full Keyboard Access in System Preferences” if it is the right solution.

Could you please help?

Thanks, Dan

Yes, you found the right setting: it sounds like one of your Macs has Full Keyboard Access turned on, while the other doesn’t. This setting is in System Preferences (which you can get to from the Apple menu), under Keyboard > Shortcuts. It looks like this:

Hope this helps!