Can I set to whole-number days only?

I don’t want to use the hours function at all: just full days for scheduling. Therefore I want only whole-number days.

However, even if I uncheck hours in the Info box on the right, I still get partial days when I drag bars longer or shorter. The fractional days are just an annoyance, and run the risk that I get wrong total.

How can I turn off partial days altogether, so I am just working in whole-number days?

1 Like

@davidweek It sounds like switching your project to use Daily granularity would be helpful in your workflow! You can do this in the Project Info Inspector.

1 Like

Thanks. Perfect. I searched “days” in the documentation, and didn’t come across this, so maybe it needs to mention that search term. I never would have thought to search for “granularity”.

1 Like

Thanks @davidweek - that’s helpful feedback on our documentation! I’ll pass it along to the appropriate folks.