Can't figure out why OmniFocus is showing a sync error all of a sudden

I’m getting an orange inverted triangle with an exclamation mark in the upper-right corner after it tries to sync. Tried closing and reopening the app. Tried restarting my Mac. Made sure I don’t have the same issue with the iPhone or iPad apps (they sync and then stop, seemingly as usual). Tried reverting to a prior backup on my Mac, but still got the same orange triangle. Can anyone tell me what the problem is and how to fix it? Thanks in advance.

There were some sync server issues earlier. Are you able to sync now?

Yes. Thank you. How did you know? If I’d known I could have saved an hour of my time today.

I’m in Japan, so I’m accustomed to issues coming up on the “other side” where it’s too early/too late to get a status update. It stopped working last night, but I checked Twitter this morning to make sure it wasn’t an error on my end. You can always get Twitter notifications to your phone for the sync server if it’s critical.

Glad to hear it’s working!

Thanks! Didn’t think to check Twitter. Will know for next time. REALLY appreciate your reply.
Sandy in Naples, Florida, USA.

Hi @sparker101,

Sorry for the time you lost working on that! In case it’s helpful, you can follow Omni Sync Server on Twitter at:

@OmniSyncServer or

…where we try to post alerts when outages or maintenance occur.

If you don’t have a Twitter account you can use ‘Fast following on SMS’ to subscribe to receive tweets to your phone as a text message.

To do that, customers in the United States can text:

Follow OmniSyncServer

…to 40404

For more information (or to find your country’s shortcode check out this Twitter support page:

Fast following on SMS