Clip-O-Tron not working?

Just upgraded to Omnifocus 2. Installed the Clip-O-Tron, created the clipping shortcut, and restarted Mail. When I try the clippings shortcut, Mail hangs for a bit but nothing happens. I can see that the main Mail menu is highlighted, but after 30 seconds, it moves on and nothing has happened - no Quick Entry box, nothing in my inbox. Any fixes?

Nevermind - restarted my computer and it’s working OK now. Sorry for the inconvenience!

1 Like

i had the same problem, and reboot was the fix. omni, you may want to flag this in a sticky place on the OF2 for mac forum.

I rebooted and it still doesn’t work for me. Anybody else have this problem, or any ideas on what could be the problem?

Still doesn’t work for me either in mail, after a restart. Tried uninstalling and reinstalling, nothing.

Same here, I have it installed but the clipping keyboard shortcut does not bring anything up, anyone…?

Seems like you have to hover over the services menu real quick to activate osx to recognize the shortcut. I read it’s a bug somewhere with OSX. Not sure if that’s the same thing ya’ll are experiencing.