Clippings shortcut only works with text selected

Is there any way to get clippings shortcut to work without text being selected?

There are times where I just want to write my own title and it’s a pain to always have to select text in order to get shortcut clippings to work (I want the URL of the page I’m on in the notes so clippings shortcut still better than free entry).

Create a new item in the inbox with just a title and a URL in the notes field, I use the “Share” function in Safari. For it to work, you need to activate the feature in System Preferences > Extensions > Share Menu > OmniFocus. You can also reorder the extensions that will show up after you click the “Share” icon in Safari’s toolbar. All you then do is enter your title and the entry with the URL in the notes field will be created in OmniFocus.

Not sure though if that’s exactly the use case you want to accomplish ;-)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.