Default text rotation issue


#1

When i create a new graphic using OG and insert a text box, the text is always rotated by 101 degree. I couldn’t find a place where i could change the default setting. This is really annoying. Can you please help here.

image


#2

On the lower right, see where you have 101.0 entered? Change that to 0.

Also, to change the default, click on your text tool, then in the same place, you can change that to 0. That changes the default for future text.

Hope this helps,

Lanette


#3

Thanks for the quick response. Really appreciate it.
I’m new to OG. I wanted to change the default setting only.
How can i find the text tool?


#4

It’s the one with letters on the icon. You may need to Show Toolbar under the View menu if it isn’t showing at the top of your document.


#5

Thanks. I’ll get back if i’ve further issues.
You can consider this closed.