Disable clipping service shortcut


#1

Cmd-Shift-. is used in the Finder to toggle invisible files. For some reason, I have recently started to get a OO dialog: “The OmniOutliner Professional Clipping Service was unable to locate the OmniOutliner Professional application bundle.”. Is there a way to disable that shortcut? (I have OO installed in trial mode currently, I don’t need the clipping service).