Filtering doesn't change Number column total

I have an outline with a Number column and a Name column. The Number column displays the total at the top of the column.

When I filter on the name column, it selects only a portion of the entire outline, but the total shown at the top of the number column remains the total for the entire outline. Is there a way for the number column to show me the total for just the filtered items?

This is an option for saved filters. Check the ‘Summaries use only visible nodes’ box and then when you’re showing group hierarchy you’ll get what you’re looking for.

Brilliant. Thanks.