Fonts don't seem to change on pasted text

If I have text I’ve pasted into OO 5, and then select all “level 4” rows (so that text is now highlighted), and I change the font on the right side, the font does not change. Changing the text to Bold does work, however. I tried to change the font family to something else, but that didn’t work either to change the font by selecting the row level.

If I manually type in multiple levels (that is, not paste text), then I can successfully select the level I want and the font WILL change.

What am I doing wrong or what am I experiencing?

Also, is there any way to get OO 5 to “remember” that I ALWAYS want the left styles visible and the right side visible also? Every time I start OO with a new template, it’s always collapsed. I didn’t see any preference option for this and OO doesn’t remember.


That is odd. Is it only on text you just pasted?

I tried both things you described (but not at Level 4) and the font changed each time. Maybe using Format -> Clear Style on the pasted text will help?

I can’t find a way to make them sticky. There are hot key combos to quickly open them but not sure if that would help you.

Yes, just on pasted text. I tried Format–>Clear Style, but trying to change the font size for the highlighted row level had no effect.


Regarding open inspectors by default, you should be able to include them in a template. There are various ways you can go about setting this but a simple test would be to create a new document, open the inspector and File > Save as Template…. Then, open the Resource Browser, select that template and create a new document. If you’re satisfied with how it works, then fix it up as you would like it for any new docs, save it in an appropriate place and set it to be your default in the Preferences (alternatively, edit an existing template and go with that one).

Regarding your primary issue… style is a quirky thing. Typically, when a text’s style is set, it doesn’t respond to changes to the ‘row’ formatting, but if you select the text within the row (rather than selecting the row), you can change stuff like the font.

What happens when you ‘paste with original style’ instead of a standard paste? FWIW, when I have complicated formatting (i.e. doesn’t work when you format the row) that’s more than a couple of lines, I will likely use applescript to make the changes as it doesn’t mind laborious and repetitive tasks.


It would be better if it just worked with pasted text (like other tools I use) and not dump these chores in my lap. I use OmniOutliner less and less these days. This is another reason why.

Thanks for your reply. :)