“Merge with row above” behavior

When I put the cursor at the start of a row and hit Ctrl-Delete, the row merges with the one above, but the cursor then jumps to the start of that row, instead of resting at the start of the newly merged text.

Unfortunately, the merging doesn’t put a space before that newly merged text, so I have to manually click there and hit spacebar.

Is this normal behavior? It seems you’d want the cursor to land right at the start of the text that’s been merged into the row above.

Hmm… I just tried this and the tet merged with the line above and the cursor stayed at the start of the merged text. Since there was not trailing space on the line above and no leading space on the merged line, I had to insert a space to separate the merged text.

What version of OO are you using? I tested with 5.7 (202.4.0)

I’m also using 5.7 (202.4.0), so I must have something else going on. And I’ve just discovered this issue occurs with just one of my documents. Others are just fine.

Is there a way I can rebuild it by exporting to another format and re-importing, without losing embedded jpgs and links?


I would think you would lose format and embedded items if you export and re-import.

Maybe create a Duplicate and see if it still occurs?

I don’t see any settings in Preferences or in any of the menus that might cause behavior to be different.

Good idea, but same result with the duplicate. I started a ticket with Omni support.


1 Like