OF2 unable to open my v.1 file

I downloaded v.2, quit OF 1, moved OF 1 into another folder, moved OF 2 into Application, and opened it, but I only get the example projects. My data file is local only (no sync server). ~/Library/Application Support/OmniFocus/Omnifocus.ofocus. I tried to open the the data file will OF 2, but my data doesn’t show up.

Is there a chance you ever used one of the test builds, either from the last few months or from our original private test last year?

That is peculiar.
Following these steps should get you going: If you don't want to sync v1 and v2

If not, please get in touch with our Support Humans (omnifocus@omnigroup.com).

1 Like

That worked; thanks. Note that in step 1, there is no instruction to quit OF v1. Since OF v1 has a lock on the file, I quit v1 for good measure before copying the data file over. Maybe it doesn’t matter.

1 Like

I was in a very early (alpha?) test. I’m pretty sure I only tested on a temp set of data, but I can’t say 100% that I didn’t open my production file at least once.

Anyway, my problem is solved (see later in this thread).

Fair enough – I’m glad you were able to get this resolved! Thanks also for including your solution, for anyone else who encounters a similar situation.