OmniFocus IOS not opening

Hi guys.

Since yesterday, I’ve been unable to open OmniFocus on my iPhone. The tick screen appears and then the app closes.
I just went an updated OmniFocus to 3.11.3 and tried again but same thing.
Have even removed the app but kept settings and reloaded again but no joy.

Has anyone experienced this?

Maybe restart your iPhone and see if that works?

Yes I tried restart.
A due date notification appeared but when I clicked on it, same thing occurred.

I’m about to install latest IOS and then see.
iPad and Mac is working fine.

Just to let you know, I had updated iOS but that didn’t work so I uninstalled OF and reinstalled it - now working fine.

Not sure what happened. Maybe OF became currupt somehow. Never happened before and been using OF3 for over six months.

I’m wondering if there was some sort of conflict with Lockdown (app) I’ve been running for over 2 months.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.