OmniOutliner for Mac compatibility with older OS?

This is a little awkward, since I am writing not for myself but for a student whom I urged to get OmniOutliner. My student, who has a three-year-old MacBook Air running OS 10.9, says she just bought OO version 4 and cannot install it. She says she gets an error message telling her OO requires OS 10.10, which she says she is unable to install.

I don’t know if her laptop has actually reached its natural limits or whether there is something amiss. But the OmniOutliner 4 webpage says OO 4 requires 10.9. Is this no longer true? If the latest OO 4 requires OS 10.10 or higher, is there an earlier version of OO 4, one not requiring OS 10.10, that my student could download?

In distress,

The latest version of OmniOutliner to run on 10.9 was version 4.1.4. Your student can download it here:

Thank you very much!