OmniPlan showing one task per day

I’ve just started using omniplan and it’s somehow showing my project tasks as one per day.

Can anyone tell me how do I revert this to multiple tasks per day? I’m totally stumped on this :s

enter image description here

Hi Mark, thanks for checking out OmniPlan!

It’s just out of frame in your screenshot, but what’s your Granularity setting in the Project Inspector? The “Daily” granularity setting rounds everything up to increments of a day, which can produce results similar to what you’re seeing here. If that’s the case, changing to Exact Scheduling or Hourly Scheduling will allow you to have more than one task scheduled each day.

More info about the scheduling options can be found in this section of the OmniPlan 3 for Mac User Manual. I hope this helps!

1 Like

Thanks Aaron. This was indeed the fix :)