Placeholder text for automation in iOS (iPad) not working

Using editorial for iOS I can import into Omnifocus just fine. However, when I try to use placeholder text <> and run the workflow script, it never prompts me to fill in the placeholder text. Specifically, I’m trying to use the placeholder text for a due date.

Here is the template I’ve written in Editorial. Without the placeholder text, it works just fine.

River Trip @defer ( << date >> -3d) @due(<< date >>):

  • Mow lawn @due (<< date >>-1d)

Am I missing something stupid? Thanks in advance.

If you’re using double less than/greater than signs in the TaskPaper document, that’s the problem. You should mark the placeholders with « and ». These characters are accesible by tapping and holding the double quote (") button on the keyboard. There are option key shortcuts if you’re using a hardware keyboard, but I cant recall them at the moment (maybe option shift ").

1 Like

Oh my god I’m dumb.

Also, thanks. This was driving me crazy.

Thanks shermanm for sharing such useful information.