Project Hierarchy Separator character is wrong ("œ") - how do I change it?

Ever since the first beta phase for OF2, I have been seeing this character “œ” as the project hierarchy separator. Any ideas on how to change it?

For more information, if I have a project hierarchy of


Then in the dropdown of projects (Mac and iPhone), anywhere that I am creating an item I will see:


which makes it hard to read.

Using OF2 on Mac and iPhone. Syncing with Omni Sync Server.

Sorry for the inconvenience! I’m not really sure how this got set, but you can change it back using an OmniFocus settings URL. To restore the default value of :, you can open the following URL on a system with OmniFocus installed:


(For convenience, click here to open that URL on your current system, or just copy/paste it from the line above into a Safari tab’s URL field.)

If you prefer another separator, you can also change around the trailing value in this URL to hold the separator you want. Just be sure to URL-escape any special characters – in the URL above, for example, we use %20 instead of a plain space character.

1 Like

Thanks! Perfect.

1 Like