Return Forecast "Tagged" to default sort

I just did this by accident, but I moved a few of my tasks to create a custom sort on the Forecast view under the Tagged section. It wasn’t intended. But now I’ve realized that it created a sorted list that no longer follows the order of my projects. How do I return it to the default? I’m not seeing anything in the settings that indicates this.

I’m not sure if there’s a hidden trick to resetting that. If not, your best bet would probably be to create a new tag, move all the old tag’s items to it, delete the old one, rename the new one to match the old, then make it the new Forecast Tag.

1 Like

That works! Seems clunky though.