Right hand side tool bar where I can edit text/image sizing/colours etc is suddenly greyed out and inaccessible

I started a new document and when I tried to edit the colour of an arrow the right hand side bar where I have done this in previous documents was greyed out. I noticed this for almost all of the editing options, I’m even having to change font size via Format>Font>Bigger/Smaller. I can’t see anywhere to unlock this and it’s getting very irritating. Any help would be great thanks!

Does quitting and relaunching OmniGraffle helps matters here? We’ve had a handful of reports of similar behavior here, and are currently investigating this issue. If you could email omnigraffle@omnigroup.com with any information about how you got into this state in the first place, that’ll help us track down and fix this for a future release. Thank you!

I have the same issue, and yes, i have tried to do both, save as new file, copy and paste into a new document but the side menu still looks as shows in the original question.
I have to relaunch and reopen the document for it to work.
Will see if installing an update helps.

This issue was fixed in OmniGraffle 6.5.2 (March 14, 2016). From the release notes:

  • Inspectors — Fixed issue where inspectors would sometimes become disabled while the computer was asleep.

Thanks to everyone who reported details to help us track down the problem!