Send to OmniFocus Inbox missing in

My Send to OmniFocus Inbox services has dissapeared from’s services menu which also makes the Clipping from Mail feature not functional. If i however select a piece of text inside on e-mail the services is available.

Does anyone have a fix for this?

The (I hope temporary) fix is to fire up OF1 and reinstall the Clip-o-tron. Mail will restart and then you’re OK. I have this working in my OF2 setup (but I still have OF1 available, just in case)


Same thing here. I’ve reinstalled clip-o-tron in 1.0, but to no avail.

I tried multiple kinds of shortcuts (space bar, letter, numbers), but I couldn’t figure out what was going on. Now I see the Services menu is the root of the problem.

Follow up:

If there is one email selected in the left pane, clippings has no problem. Services show up easy. However, if there is a thread of emails, and one of those individual messages is selected in the pane on the right, the services disappear.

Additionally, for those of us who use a combination of modifier keys and a spacebar, the default behavior of the spacebar kicks in when trying to use the shortcut in a thread of message or a long individual message: scrolling down.

What users then must do is scroll to the bottom of the right window (or hit the spacebar repeatedly until they’re at the bottom) then invoke the spacebar-using shortcut. At that point, as long as the thread is selected in the pane on the left (but not an individual message in a thread) the clippings shortcut will work as expected.

I’m not seeing this - when I select a thread, services are there. What exactly do you do?

This worked for me. Since I threw away my OmniFocus 1, I had to redownload it. Here’s the link:
Then go into the Clippings pane of the preferences and install the service.