Set project in Quick Entry

Hey all,

My quick entry lets me set the task, context, due and defer dates, but no project. I’ve dabbled with applescript in the past, but I think I’ve un-done all of those.

First question - is this normal behavior? If not, is there an option somewhere?

Or, if it was the rest of past Applescripting, is there a way to undo all Applescripts and go back to default settings?


You don’t see the column for projects? Maybe you can try to make the quick entry window a little wider?

I see this. I circled the project column in red.

Open your Quick Entry screen and click on the View button (circled in red) at the bottom left of the window.

You can see the columns you want to see.


Ah, that was it - I had turned projects off in preferences because I didn’t need it in my main “Today” perspective but didn’t know that it affected Quick Entry as well. So I changed it to Custom Columns in QE and it’s perfect.

Thank you so much! That was driving me crazy :).

The preference settings will be your default for new perspectives. But you can change the view settings for each perspective. Some perspectives can have the fluid settings. Another perspective may show only a couple of columns. Then you can have all columns showing in yet another perspective.

This allows you to create a perspective suitable for printing.