Strange webdav-issue – not syncing on one device

Hey there,

I think i’m a little bit alone with my problem – i’ve searched so much but find quiet nothing but two entry which are not same as my issue.
I run my omnifocus on two Macs and one iPhone and synced it via WebDavServer. On one Mac and on the IPhone it works like a charme but now on my new macbook the same preferences didn’t work.
There it tells me a 404: The oeBook.local server returned “not found” (404) in response to a request to “MOVE /OmniFocus.ofocus/20180929144856=c4daYs-1c_M+koKdGLhzGUB.zip-write-in-progress-bcif0SgbrkS”.

Permissions seems to be right.
I’m using Omnifocus 3 but also have this issue with Version 2.
In the error-log is written:
Oct 1, 2018 at 8:00 PM Database Ready (0.49s)
*** Error: {
code = 404;
domain = “com.omnigroup.frameworks.OmniDAV.DAVHTTP.ErrorDomain”;
userInfo = {
NSErrorFailingURLKey = “https://oebook.local:8080/OmniFocus.ofocus/20180929144856%3Dc4daYs-1c_M%2BkoKdGLhzGUB.zip-write-in-progress-kIXFNkbOqbw”;
NSLocalizedDescription = “Unable to perform WebDAV operation.”;
NSLocalizedRecoverySuggestion = “The oeBook.local server returned \U201cnot found\U201d (404) in response to a request to \U201cMOVE /OmniFocus.ofocus/20180929144856=c4daYs-1c_M+koKdGLhzGUB.zip-write-in-progress-kIXFNkbOqbw\U201d.”;
headers = {
Destination = “https://oeBook.local:8080/OmniFocus.ofocus/20180929144856%3Dc4daYs-1c_M%2BkoKdGLhzGUB.zip”;
Overwrite = T;
“User-Agent” = “OmniFocus-Mac/119.18/v3.0.1 Darwin/10.13.6 (MacBookPro9%2C1) (oeBook.local)”;
“X-Caused-By” = XMLSyncTriggerDatabaseReady;
};
method = MOVE;
};
}

Has anyone an idea?

no one had this problem except me?

Hey,

I have with my 3 Version a similar problem: The thread shows:

Unable to perform WebDAV operation.

The sync11.omnigroup.com server returned “request timed out” (408) in response to a request to “PUT /adrianschilling/OmniFocus.ofocus/data/data-63fbc76fd45ddeec31ca2764412db0f6671ab5ce227b12648e293907c51864e1.zip-write-in-progress-l70ornzJRRd”.

Waiting on a response by OmniTeam!

okay thank you.
so i’ll be waiting also for omni-team.

i think it has to do with that “write in progress”-message, but not sure…

For me it is solved – I simply had the wrong architecture. two devices are communicate which each other and the third has no connection to it. So the write-process isn’t the same and the conflicts came from this direction.
So I’ve created another setup via my nextcloud and now it works fine…