Sync with old versions of Omnifocus

Hello,
I’m new to this forum and I’d like to take the opportunity to greet all participants.

I have a question: I have Omnifocus 3 in my iMac (running Catalina OS) but a much older version in my MacBook which cannot go beyond High Sierra OS.
Is there a way to sync the data in the two versions of Omnifocus?
I can’t afford to upgrade my MB right now.

Thank you

Your question is similar to the one in this topic:

I think the best course is to contact the Omni support humans.

Thank you. I’ll get in touche with support