Trouble with 12/24h date formatting after v2.1 update? [Investigating]

i’m having this problem too, but only since the latest update (yesterday) - my system preferences time is set to 24-hour time, and in the omni inspector the times are showing as 24-hour time - but the due notices are showing in 12-hour time with am/pm modifiers. can anyone suggest a way to alter this beyond system preferences (which i’ve already checked and double checked and restarted)?

I’m sorry for the trouble! I know we made some changes regarding the handling of localized date formats in v2.1, and I’ve seen at least one report of 12/24h formatting discrepancies go by in the support email queues.

If that ticket wasn’t sent in by you, submitting one will help us track this down and either work around or fix the issue. Thanks for the help, and apologies again!

1 Like