Wrong count in No Context

The No Context count gives me 9 remaining. But doesn’t display any tasks. Not even if I select All on the View filter. The count varies apparently there’s 1 available out of 9 remaining, or 9 in total.

This is, I suspect, because I recently changed some contexts to enable better single key entry. So ‘Telephone’ became ‘Phone’ as I had lots of contexts starting with ‘T’ but none begining with ‘P’.

But I can’t for the life of me find out how to correct this. I’ve tried looking for items with one of the ‘old’ contexts - e.g. ‘Mac’ which has now been renamed ‘Computer’.

I’ve tried archiving everything up to yesterday (even though I don’t want to archive). I’ve created a test dummy item with no context. It appears in the no context list and the count increases to 10. I delete it, it disappears and the count goes back to 9

Whatever I try the No Context count is stubbornly stuck at 9 invisible items.

Rebuild Database doesn’t make any difference.

All the other Contexts seem to count correctly.

Any ideas?

I’m sorry for the trouble here! This definitely sounds frustrating.

You’ve already ruled out a lot of my early guesses for what might be going on (checking the All view filter, for example). Are you able to get in touch with our support team? They’ll have some more advanced troubleshooting tips for you.

Thanks. Have sent email to support.