Auto Line Wrapping


Did the default behaviour in 5 for wrapping text change? I’m noticing that lines are single lines that run off the screen with scrollbars rather than wrapping around…

Is there an option for this somewhere? I couldn’t find one?


Hmm . . . I’m not having the same experience at all. Text wraps fine for me in 5.

Are the single lines, per chance, something like long web addresses or other links? That would not wrap. But if it’s regular text there should not be a problem. There may be a setting that controls this, but I did a quick look through and couldn’t identify one. Hopefully someone more knowledgeable can respond here. All I can do is confirm that in general it is NOT a problem.

Text wrapping didn’t change, but what happens to the window/outline size when you toggle sidebars did. There’s now the ability for side margins to keep your content centered in the window when it doesn’t span the whole width (this is great for full screen mode). Most likely if you make your document window wider you’ll see side margins appear. You can set the outline column to auto-adjust along with the window if you’d like, and this should be on by default with any of the bundled templates. To do that, select the column, or just place the text cursor in a cell of that column and check the ‘Auto’ box in the Column Type Inspector. That should stop your horizontal scrolling assuming your document window isn’t running into minimum size constraints.

Yes, Thank you, the “Auto” does not seem like it was maintained between the transition to the new version.

The handle to change the column width seems to be only available in the column header, which isn’t on by default for single column documents… Even then, for single column, it can be a little hard to find. Is that something that can be addressed?

Ah, it does look like if you convert oo3 to ooutline it doesn’t setting that. We can certainly fix that.

The column setting can always be changed while you’re typing in that column. So for a single column document, just start editing a row and the Column Type Inspector will be enabled. It isn’t enabled when a row is selected because a row can contain multiple columns.