Automatic Snap - how to get rid of it


#1

I know that if you hold the Option key while manipulating lines that will prevent a snap. (or whatever they’re called (I guess “bezie”)- I just call them squiggly lines or just “lines” - okay?).

However, this just isn’t a good enough. As I’m drawing I’ll inevitably screw up and two lines (or objects) will get connected.

Question 1:
Probably this isn’t possible - but I might as well ask just in case. Is there any way AT ALL - to just turn off every possible snapping feature - just so I can work in peace without this highly distracting problem?

Question 2:
Two lines got joined at the ends (due to the issue described above). I can’t disconnect them. I can’t delete one without deleting the other. Is there ANY way to separate two lines if the got accidentally connected?


#2

I agree with you that this “feature” is a bunch of crap and a mess. Why this is the default behavior is beyond my simple mind. It’s stupid!

I hate it and the new version is beyond frustrating. PLEASE give me the old version functions back. All I had to do was turn off the magnet. Now I have no idea. Sorry I can’t help answer your question, but I have it too and many, many others.


#3

Ok, figured this out. On drawing “command A” to select all, then go to ‘connections’ and deselect all the stuff that is selected under ‘lines’

No more snapping crap.


#4

Yes you can. With the line tool selected, uncheck these 2 boxes if you never want these lines to connect with other things.

Hope this helps.

Thanks,
Lanette