Black lines showing page boundaries on a new template

I’m using OmniGraffle 6.4. I’m following the directions in the OmniGraffle user guide to create a new template. Everything works fine except for one annoyance.

I click File→New Resource→New Template. The new template file opens up. On the Canvas Inspector under Size there are two items selected:

Auto-size canvas
Size uses printer pages

I want the auto-size canvas option but I don’t want to the second item. So I unchecked the second item. Now, if the canvas gets any bigger than a letter-size page, the canvas shows black lines delineating the page size.

How do I get these black lines to turn off? I’ve scoured all the settings and I can’t find anything to control this. Thanks for any insight.

You can toggle page break visibility via View ‣ Extras: Page Breaks.

Hope this helps!

Thanks! That did the trick.