Blank Tasks When Importing OmniOutliner Files into OmniPlan [Solved!]


#1

I found a similar problem in the old forum, back in 2007, which said it was be fixed in OmniPlan 1.1.1. I am using 3.4.1 and OmniOutliner 4.5.3.

I actually created a mind map using iThoughtsX and saved it as an OPML file. I tried opening it in OP, which seems like it would work, but it didn’t. I then opened the OPML file in OO and saved it as OPML (in case there was something “proprietary”?). It still didn’t work. I saved the OPML file as an OO file. When I opened it in OP, all the parent and children tasks came in “number-wise,” but ever task was blank.

After a few more tries, I noticed that OP said the file was 0 K when I tried to open it. I used OO to save a new copy to a new location: 2 K. I tried opening that. Still blanks.

Am I doing something wrong? I was going to demo the mind map > outline > project plan to our project manager, but now I’ll have to wait for another opportunity to sell Omni. :-(

Thanks for any help!


#2

@sylvaticus I don’t believe we’ve taken a look at importing from iThoughtsX recently! While OmniPlan does not currently import OPML files, the OPML > OmniOutliner > .oo3 > OmniPlan workflow you described should work. If you haven’t done so already, could you should our Support team an email so that they can look into this with you? The can be reached at omniplan@omnigroup.com. Thanks!


#3

Thank you, @ains,

I did contact the Support team and everything is working. I don’t know what I did wrong, but yay working!

Thanks muchly!