Blinking (active) Cursor Favors 'InLine Note' display setting


I’m on day one of the OmniLiner 4 trial period, and I figured I’d join in here and check things out.

I’m already pretty sure that I’ll buy the Pro edition… I just have to wait a few days so it’s not too much of an impulse purchase.

But that’s about the limit of my patience :-). . . while I have some self–control over my money flying around town. . . holding back on my comments and opinions is a bit more troublesome.

So, if someone would like to read about my unsolicited initial reaction which has a lot in common with my skills as a back seat driver, or my general grumblings whenever sitting within the peanut gallery. . . they go something like the following…

I’m curious why the cursor behavior is different when choosing between the two different display settings for viewing notes.

When set to >View >Notes >Display InLine… clicking on the note icon automatically open up an inline note, with an active (blinking) cursor that’s instantly ready for text input.

BUT, if the setting is on Display in Pane… clicking on the note icon only opens up the lower note pane. From there I still need to manually set the cursor into place before I can start typing in my note message.

It would be really nice if the cursor was already placed within the note pane, blinking (active), and ready to go… as it does for the inLine option.

Is there’s a setting, or action which I can, and should take in oder to avoid having to manually set the cursor into the note pane every time I want to add a note? or is that just the cost of having to use my favorite display setting for that particular tool?

Also for what it’s worth… I’m looking at this program largely because I’ve seen Mr. Andy Ihnatko have such favorable things to say about it… which I don’t disagree with btw. I think it’s a nice program, too.

Take Care,