Can I turn off word-wrap in Forecast View in Omnifocus4?

I like a clean list.

One of the more frustrating changes for me in moving from OF3 to OF4 is that in my OF4 Forecast view (which is my base), task items are now word-wrapped, which makes one task consumes more than 1 line of display. I prefer them truncated if the text exceeds the column width, so that every task is exactly one display line.

I haven’t found a setting to toggle this back to the OF3 behavior. Checking here to see if anyone knows of a way to do this?

There’s a “Show full item title” option in Settings > Appearance. If you choose “When Selected,” the full title will only show for the selected item(s).


this was it! thank you.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.