Cannot capture from Siri to Omnifocus


I cannot seem to be able to capture using Siri on my iPhone or Apple Watch successfully to omnifocus. This always used to work perfectly and I have checked that the settings are correct but recently (the last month or so) I cannot get reminders to pull through to Omnifocus.

For example:

I say “Hey Siri, remember something”
Siri then creates a reminder.
Nothing appears in Omnifocus
If I enter the Reminders app I can see the items in the “Captured by Omnifocus” list
-These items show in the list unchecked (unlike successfully transferred items)
In Omnifocus I have “capture reminders” set to "on’
-I have tried toggling that on and off
-I have tried rebooting my iPhone
-I have even tried resetting and re-importing my database

Hi Phillip,

In the most recent updates to OmniFocus on iOS we got rid of that “Captured by OmniFocus” list because it was causing problems. I’m not sure if what you’re seeing is one of those problems, but your first troubleshooting step should probably be making sure you’re running v2.11 of OmniFocus.

If you get up to date and things still aren’t working as expected, you can reply here or drop us a line via email and we’ll get you sorted out. Sorry for the trouble!

1 Like

Same problem here.