Cannot change password OmniFocus for iPhone uses for custom WebDAV Sync Server


#1

Somehow, and I’m not sure how, OmniFocus for iPhone forgot the username/password for my self-hosted WebDAV server. When I re-entered the username/password, I must have made a typo because the server is returning a 403 error, and OmniFocus for iPhone is reporting:

Unable to synchronize database with server.
Unable to to perform WebDAV operation.

The [server] server returned “forbidden” (403) in response to a request for “PROPFIND [path]/OmniFocus.ofocus”.

I have a “Cancel” button and a “Retry” button, but neither is letting me take another shot at re-entering the password. How do I clear the password for a custom WebDAV sync server?


#2

I have the same problem now. Any idea how to do this?

Regards,

Ralf


#3

I don’t quite remember how I got this solved. I think I just kept trying to connect and at one point I was given the option to re-enter the username and password.


#4

Hi,

thanks for the response. I finally solved it tonight by resetting the DB in OF on my iPhone. After that, the iPhone could still remember the webdav url but asked me for the credentials again.

Regards,

Ralf


#5

This did the trick for me. Thank you for your answer!


#6

Thank you! That save my day (and night!).