Cannot resize an imported mpp


#1

Want to start off by stating that I had been importing mpp and xml files without much issues in the past until I updated to the v3.12 this morning.

I imported a mpp and when I resize the window to make it bigger, it started capturing whatever is behind the OmniPlan document instead.

I tried to not resize and just save the imported as oplx and when it was opened, it just showed whatever is behind the OmniPlan document. If the background is my desktop, the whole file just showed my desktop. Not even the menu bar showed up but I know the information is still there because I can still close the oplx file by clicking the left top corner.

Looks like it’s a graphics issue? Is there a way to revert to the previous version of OmniPlan?


#2

@kyhsin Have you recently updated your Mac to macOS 10.14.4? Unfortunately, we’ve discovered that large OmniPlan (and OmniOutliner) files can appear as transparent windows after installing this macOS update. We’ve let Apple know about the issue, and hope this behavior can be fixed soon!

As far as we’re aware, this behavior did not change between OmniPlan 3.11.2 and OmniPlan 3.12, but you can download OmniPlan 3.11.2 here if you’d like to double check on your Mac: http://files.omnigroup.com/software/Archive/MacOSX/10.13/OmniPlan-3.11.2.dmg


#3

Hi Ainsley,

I just install the 3.11.2 version and I’m still seeing the same issue.

I tried the 3.10.3 version and it does not have this issue. I’ll stick to the 3.10.3 version until this is resolved.


#4

@kyhsin I’m happy to hear that you were able to find a workaround for this issue! Can you confirm that your Mac is running macOS 10.14.4?


#5

@ains Yes, my Mac is running on macOS 10.14.4.