Clear style shortcut not working


Any idea why the shortcut for ‘Clear Style’ does not work for me? It works fine when I select it from the menu. It’s the shortcut that it not working. I am on a Danish OS and Danish keyboard. I have checked, and there are no conflicting shortcuts. (I know it’s a REALLY minor thing. It’s just nice to have the shortcut at hand when clipping from the web).


Hey @maxjensen, sorry about this! I see we have a bug filed about it, hopefully we can get that fixed soon! Does it work if you select that option from the contextual menu?

Thank you for your response. Using the menu works fine. It’s only the keyboard shortcut that doesn’t work.

Thanks again,


First post here.

Hey @maxjensen, here on a US keyboard the shortcut is Control-Command-Delete (forward delete, not the regular Mac delete which is actually backspace). On a MacBook Air/Pro keyboard you would do this by pressing…


1 Like

Hi Jhnny,

Thank you!! That did the trick :)

Big thanks,


@JohnnyDNGRSLY thanks for posting this! I’ll add these comments to the bug so we can let other people know how to work around this.

In case it can help anyone else looking at this now dated thread: I remap many shortcuts to better fit my own needs, including the shortcut for “Clear Style”. Here are two ways to define your own shortcuts.

  1. Go to System Preferences -> Keyboard -> Shortcuts -> App Shortcuts. Click the “+” sign. Pick “OmniFocus” as the app, “Clear Style” as the menu title, and then press your own selected shortcut in the third and last field. Press “Add” and restart OmniFocus.

  2. Run the following command from a Terminal window:

defaults write com.omnigroup.OmniFocus2 NSUserKeyEquivalents -dict-add “Clear Style” ‘"^@C"’

Use only this second option if you are comfortable with using the Terminal.

I have set Control-Command-C as my shortcut for “Clear Style” which only takes one hand.