Clipping service not available in "shortcuts" in System Settings

Trying to setup a “Clipping Shortcut” but the service is not available under shortcuts (as per the screenshot)

Works fine doing it manually from services menu.

Running Omnifocus2 pro from Omni store. Was previously running the beta.

Appreciate any ideas on how to fix…


Um… isn’t that “OmniFocus 2: Send to Inbox” in the middle of the screenshot what you’re looking for?

1 Like

Mine is also present, and I have tried multiple shortcuts, but it does nothing in any app I’ve tried to use it.
It’s completely non-functioning.

In my mac the service name is “OmniFocus: Send to Inbox”, like if I still had Omnifocus 1, but I have 2.
In any case, the services do not seem to work at all, even when called from the services menu (without keyboard shortcut).
I have tried the test versions of the app, but no luck yet.

This needs to be fixed, in my opinion. I used to be an avid user of those services…


Why don’t you set one up pointing to OmniFocus 2 - then it will work.
Operator Error?

I just removed completely the app, with the help of TrashMe.

Reinstalled again. I see now the “Omnifocus 2…” service and it looks like it’s working !