Clipping Shortcut not working on OF3 - Mojave

Hi,
I’ve recently updated to Omnifocus 3, and to MacOS Mojave… and the Clippings Shortcut never works.
The quick entry shortcut works fine, but not the shortcut to Omnifocus Services “Omnifocus3 : Send to Inbox”.
The Services is available through Click > Services > Omnifocus3 : Send to Inbox but my shortcut doesn’t work (i get this “bong” sound, like when you do something wrong :-) )
I’ve tried changing the Shortcut, but with no result.
I’ve gone into Preferences > Security and Confidentiality > Automation : Omnifocus has Mail and Safari clicked, so authorised.

[UPDATE] : I’ve tried adding some content on Safari through the Send to Inbox services by clicking. Once this has been added, I find that the Shortcut now works… in Safari only.
However, it still does not work on Mail.
Sending content from Mail to Omnifocus Inbox through clicking on Omnifocus 3 : Send to Inbox does not have the same effect on reactivating the shortcut for Mail.

Can anyone help me on this issue ?
Thanks !

I had a similar problem but I think it was a conflict with another shortcut. I eventually tried CONTROL-OPTION-COMMAND-C and that “took” ok. I also use CONTROL-OPTION-COMMAND-SPACE for the Quick Entry window (though I hardly use that because it doesn’t add the project’s tags, only the ones I enter directly).

Thanks for this feedback. Unfortunately, it doesn’t seem to work. I’ve changed my shortcut to various very weird combinations, with no effect.

I’ve ran into the same Problem. It is not working in Mail.

After a while i get this error:

Any news on this issue?

I have same issue. I just logged a support case.

I have had this same issue for about a month now, what is the status of this? I use the clipping shortcut a lot and it is making OF3 hard to work with.

same thing here, it doesn’t work no matter which shortcut I assign.
I mostly need this to clip web pages from Safari or Chrome, neither of them does work.

Please fix this, I also try to use it multiple times daily and it makes my workflow really inconvenient.

Thanks

1 Like

I had this issue too, for the longest time [insert Billy Joel emoji] … and here’s how I fixed it…

Inside System Pref > Keyboard > Side Menu: Services I also noticed a conflicting keyboard shortcut, but heres where it gets weird, it didn’t exactly match the OmniFocus shortcut, it just contained the same keys within:

My OmniFocus Shortcut: ⌃⌥⌘O
Conflicting Shortcut: ⌃⌥⇧⌘C

The conflicting shortcut is shown below, and thankfully it was an easy choice for me to just unselect it, then suddenly OmniFocus shortcut started working again!

So maybe do a manual scan inside that list for shortcuts on that basis.

Details on my system:
MacBook Pro (15-inch, 2016)
macOS High Sierra 10.13.6
OmniFocus 2.12.4 (v113.47 r314369)

PS I know my system and software are out of date, but hopefully this still works! Take care!

1 Like

In addition to the Convert Text to Simplified Chinese shortcut conflict, if you use the program “Copied” for clipboard management, it may have its own keyboard shortcut that is the same and conflicting with your clipping shortcut. If you turn that particular shortcut off in Copied, then the OF3 clipping shortcut should start working again.

Awesome, Thanks :)