Clipping - The Script Handler Failed

I get the following error…

The script handler failed
Error compiling handler script for <ScriptHandler:0x60000011e960 com.omnigroup.OmniFocus.ScriptHandler.GoogleChrome NSBundle </Applications/> (not yet loaded)>: Expected end of line but found property.

…when I select the URL in the current tab of Chrome and press my clipping shortcut of ctrl-opt-cmd-m.

When I click ok on the error the URL is put into to the notes field but the title is not put into the “item name area” like it used to be.

OmniFocus 2.0.3 (v87.15) App Store
Chrome 38.0.2125.122

I’ve tried Repairing Disk Permissions and renaming the ~/Library/Containers/com.omnigroup.OmniFocus2.MacAppStore/ directory.

I also have the same error when I use clipping function. Is there any way to avoid this error?

Omnifocus: 2.2.5 (v96.12)
Chrome: Version 46.0.2490.71 (64-bit)


I’ve resorted to using an extension in Chrome. So far it has worked well, other than it requiring me to mouse over to it instead of using a keyboard shortcut.

Wow, it’s great! Thanks :)