Column Width for Printing?

It sounds like you used to be able to configure the column width for printing ( but I can’t find similar settings now. Sometimes, I’d like to be able to see a certain amount of text on screen, but have a different layout for printing.

In particular, I find that when I have what feels like a decent screen layout, the PDF version of the same layout feels impossibly wide because it’s autoscaling it down quite a bit. If I squish the column left to make it fit, I’m not making good use of my screen anymore.

I could maybe play with fonts and zoom until I get a combination I’m happy with, but … right now it’s easier to just edit it, and then go in and out of the print dialog while lowering the column width on screen to get it ready for printing. That’s annoying, particularly if I then want to edit some more and then print some more.

Anyone else finding this to be true?

That setting was not for printing. It controlled the width of the column when exported to plain text.

Have you tried turning off the print scaling option? (In the print panel when details are shown) When scaling is off, you will see a vertical red dotted line while resizing columns to indicate where the page breaks are. Does that help?



You mean those red lines that appear some of the time but not all of the time, that seem to move around willy-nilly?

And even if you do get them to line up with your page, the column width doesn’t change when you zoom – so there’s still no way to use your full screen when editing and yet use your page fully when printing. Am I missing something here about how other people do this?

The red lines appear when the content horizontally spans more than one page. It moves because it is trying to avoid splitting a column across multiple pages. It will still end up doing this if you make a column wider than a single page however. The red line indicates what columns will be on what page. You want to adjust the widths so that the page breaks are between the columns you want them to be.

If the document only has one column, it will automatically fill the whole width of the page and wrap text according.

It sounds like you want to size these two columns so it uses the full width of the paper, correct? That can admittedly be a bit tricky but the page break indicators will tell you when you’re at the right width. Ultimately this requires a separate page layout mode so you can have column widths for printing independent of on screen editing.

1 Like

The fact that the red line doesn’t seem to appear when trying to size the second column to fit within the first page is probably the most significant problem with the existing system. I can find where the first page break would fall between the first and second columns (about 0:08 in the video), and I can find where the second column would overflow the second page (0:15), but for some reason it doesn’t seem to show when the second column would overflow the first page (around 0:36, you can see me looking for it) – that’s the first problem I’m experiencing with trying to layout the columns.

The other problem is that even once I find the right column size, there’s no way to make the content any wider, other than by changing the font. In, say, a word processing program, I can zoom in so that the page width fills the page – the text and the space that the text fills both get bigger. In OmniOutliner, if I zoom in, the words get bigger, but the column width on-screen stays exactly the same (see 1:10).

can’t print my outline without words at end of lines being cut off, no matter how wide the column setting. No matter the margin setting either. help?

@yogajoe If you’re still having trouble, the Support team would be happy to look into this issue further with you! Could you send an email our way?