Difficulty with starting task at beginning of year due to vertical grey shaded column at time zero


#1

Apologies if this is a silly question. I haven’t used Omniplan in a while and am just starting up.

I am trying to create a generic project that starts a the beginning of a year. I have clicked “Undetermined” dates in the Project tab. There are no schedule “constraints” to unclick in the Task tab (because my dates are undetermined).

There is a grey column that extends into the first 20% of the first year of the project in the Gantt pane. I cannot seem to start tasks at time zero as tasks cannot be moved into the vertical grey column. I do not remember ever having this problem previously. I have the same problem when switching to specific dates. Why can’t I start my task at time zero?

Thanks!


#2

@DaveMM Sorry for the trouble! You can disable the grey space by unchecking View > Gantt > Show Project Start in the OmniPlan menu bar.


#3

Wonderful - thank you!