Disable dot format autolayout


#1

When I import a dot format file, and then save as a new .graffle document, the editor forces the layout still - I can’t move things about freely. How can I change the mode back to the normal mode in this case?


#2

You can import into a blank template, or turn off auto-layout in your current template in the Canvas Inspector tab, under Diagram Layout & Style as shown below.

Auto%20Layout


#3

Thanks very much, that’s great.