Dropping support for older MacOS?


#1

I downloaded the latest beta of OG (7.12.2) however can no longer run them since they require MacOS 10.14 or higher.

Are you dropping support support for earlier versions totally or is this only for the beta?


#2

I think generally Omni Group supports the two most recent OS versions, so that would be 10.14 and 10.15, and no longer adds new features on 10.13 or earlier macOS versions.


#3

Hmmm… Going to have to find a way to get my MacOS up to date (space limitations). SDD HD of onlyi 120 GB and system files/apps eat up a lot of space. Might have to head to local Mac support store…