Force OF to show all tags in main View?


#1

Often tags (or even a single tag) get hidden behind “…” for no reason whatsoever. There is more than enough space to show all the tags. I can’t seem to find a way to make OF always display all tags in the main view. Is there?

Thanks!


#2

I encourage you to submit this feedback to the Omni Group (if you haven’t already). The simplest way to do this is to choose Contact Omni from the Help menu in OmniFocus for Mac.

In the meantime, switching to the Fluid layout will allow you to see most/all tags in the main outline.

You can make Fluid the default layout in the Layout pane of OmniFocus Preferences. Alternatively, you can use Fluid with specific perspectives by clicking on the view settings (eye) icon in the toolbar and selecting Fluid. You’ll need to click Save to make the change permanent.

I use Fluid for most of my perspectives as OmniFocus is sometimes in a relatively narrow window. Though I also find it helpful to use the Column layout in some instance. For example, I use the Column layout for my “Hot List” perspective so that I can display the Estimation Duration field in the outline view.

I hope this helps!


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.