Frustrating issue of making effort and duration exactly the same


#1

Hello Everyone,

I am relatively new to OmniPlan. I have been trying to go through the learning material on Lynda website. However, although I am no expert, I have been using OmniPlan on and off for over 2 years now. Never putting it to proper use.

I am planning a big project. The main resource will be 1 person, me. And there will be a few other people involved, I will end up doing 90% of tasks. Now the problem I am having is I want OmniPlan to show the exact plan or an accurate plan. So if I have a task start at 9am and last for 4 hours, I want it to finish at 1pm, because it is 4 hours long. Now when I enter the first task, OmniPlan is fine and does it right. However, when I get to the 3rd or 4th task, say the first task is 2 hours long, the next task is 3 hours long, then 3rd task is 3 hours long, and the 4th task is 3 hours long, and the resource is working a 12 hour day, then by the time I get to the 4th task if the effort says 4 hours the duration will say 3 hours and so on. It won’t match. I don’t need effort. I just need duration. I don’t really care about effort right now. I want my plan to show exact start time and duration. Thats all that matters to me. This one issue has been causing me a lot of frustration, to the point where I have been considering trying MS Project or Smart Sheet. OmniPlan has many features I like and want. If someone could help me with this I would be very grateful.

Thank you.


#2

@workingnomads I’m sorry for the trouble! Have you been in contact with our Support team? They should be able to take a look at your file with you to determine why OmniPlan isn’t scheduling your tasks the way you’re expecting it to. Our Support team can be reached at omniplan@omnigroup.com or by phone Mon - Fri, 10am - 5pm Pacific at 1 (800) 315-6664 or 1 (206) 523-4152.


#3

Is there a simple answer to this question. I’m not understanding it either.

@workingnomads did you figure it out?

Duration and Effort are sometime more and sometime less than each other no matter what resource allocation option is used.

duration input in the column doesn’t reflect the duration in the task view no matter what resource allocation option is used.

I type in a 4w duration into a task and it appears as 12 days in the task view even when there are no assigned resources to even change the effort.

Ultimately it’s very frustrating. Can you explain the principle behind effort and duration?