Gantt chart set duration minutes and hours


#1

Hi,
I’m trying to create a gant chart and project plan but some of the tasks take few hours or less than hour. For some reason, the system doesn’t allow me this, it seems to only accept duration in days. Any tricks ? Is there a setting I can fiddle with to make this work ?

Thanks,
Mussie G


#2

you can enter duration times in minutes no problem-is this what you mean?


#3

Open the Project Inspector (it’s the icon that looks a bit like a briefcase in the inspector pane). Scroll down to Formats and you can set which time intervals you want to be able to handle. Minutes should be set by default.

If it is then you should be able to use minutes in the Task Inspector or in the relevant column (Effort, Duration). 3m sets 3 minutes, for example


#4

I faced this exact same problem. None of the previous suggestions fixed the problem: I could enter 30m for duration, but it would be automatically converted to 1d as soon as I began editing a different task.

Turns out you also have to have “Granularity:” set to “Exact Scheduling” in order to allow scheduling dependent tasks shorter than a day all on a single day. This setting can be find in the Project Inspector settings (briefcase icon) under Project Info. The default was “Daily Scheduling”.

“Exact Scheduling” sort of makes sense now that I’ve turned it on, but it was not easy to figure out and the help wasn’t useful (especially since I couldn’t tell if OmniPlan was even able to do this).

I’m putting this note here in case any future user has a similar problem.


#5

Thanks for this reminder.