How do I get rid of this leading grey bar?


#1

Hi,

I’m using Omniplan 3.12.1 and there is a grey bar showing before my tasks that I’ve never seen before. It has a black left-bracket before the grey bar, then the grey bar, then my task in blue as shown:

How do I get rid of the leading grey bar? It doesn’t appear in other projects.

Thank you!


#2

Answering my own question - The bracket can be dragged, and when doing that a tooltip pops up that indicates this is the “Start no earlier than” constraint. This can be deleted in the task info pane.

Not sure why it showed up automatically, but that’s how to get rid of it.


#3

@bdpdx Glad you sorted out what was happening! If you never want to see constraints in your Gantt, you can disable them via the View > Gantt > Constraints item in the menu bar.


#4

Hello,
As I read you want to get a rid grey bar.
its simple to do in Omniplan 3.12.1 you can simply disable it via following these steps.
1.you go to View option then you find Gantt there. here a menu bar open in which you have to select
Constraints item.
Hope this will help you
Thanks