How to Disable Automatic Capitalization


#1

Hi!

Is there any way to disable the automatic capitalization of first letters of every sentence?
It’s really annoying for me! >_<

TNX for the advice.


#2

You can disable it globally in iOS using the Settings App>General>Keyboard>Auto-Capitalization toggle.


#3

I tried but it does not seem to work :-(


#4

Works here as expected, using English as the device setting. Perhaps it is due to your regional settings? Also, is the screenshot posted a new document with text entered after the setting was changed? Finally, did the preference setting change have any effect in other apps?


#5

After further experiments I discovered it was my fault … 😳

I did not realize that there are, in a further page,
separate settings for external keyboards
(I am using a Smart Keyboard).

Once you have entered the settings in both places, everything works properly.

I hope this embarrassing mistake may be useful to someone. 😂