How to disable curly smart typographer's quotes

Thought I discovered how to fix this, but have got part way there…

Disable Smart Quotes per Document

While editing a row, right click the text and you’ll see the “Substitutions” menu. Here you can disable Smart Quotes, Smart Dashes, and you could even re-enable Smart Links that were on by default in OmniOutliner 3.


Disable Smart Quotes for New Documents * BROKEN *

Open up the Resource Browser, and right click Blank, or any template you use. From the context menu, choose Edit

Then click in the first row so you could start typing into it, then right click, Substitutions, and turn off Smart Quotes. Repeat the right clicking to change your substitutions to what you desire.

Add a new row, then delete it - this will make OO think you’ve changed the document. Then save your template. Close it, hit Command+N and you should be free from the Smart Quote tyrrany! …



Sorry, as of writing this, Substitutions aren’t saved into the template. Go ahead, make a new document. Even Re-open the template the way I pointed out and then type some quotes.

Omni Group, please for the love of writing code outlines, can you fix this?

Until we are able to fix this, is disabled smart quotes for the whole OS an option? Or are you really just wanting it off in certain documents.

I don’t really want to turn it off for every app in my operating system, just for my default template. Post the instructions for turning smart quotes off system wide, just for the google juice to this thread :)