How to use negative line spacing (again)?


#1

I’m sure in older versions of OmniGraffle (version 5 or 6?) I was able to use NEGATIVE line spacing for text in order to reduce the optical gap between subsequent lines of text. At least, I’ve still some OmniGraffle diagrams at hand, when opened in my current OmniGraffle 7.11.3, which STILL HAS this negative spacing. For those text or rectangular objects I today see “–” for the line spacing in the inspector, but at least optically the line spacing is still reduced.

Once I enter “0” for line spacing (the smallest number one is able to enter in OmniGraffle 7 as it looks), the line gap grows again and after this step I never can reduce the optical line spacing again in any way. Seems like the current OmniGraffle no longer accepts negative line spacing values. Do I miss something? If not via “line spacing”, how can I reduce again the optical gap between subsequent lines in a text object? The alternative of using multiple text objects (one for each line) is really not an option for me, as I want wrapping lines, etc.