How to use Siri with OmniFocus 4 on watchOS?

I’ve tried numerous times on my Watch and I’ve been unable to get Siri to create a task in Omnifocus. OF 4 for the Watch is installed. What happens is Siri keeps sending my task/reminder to Reminders.

I am able to successfully get Siri on my phone to put items into OF 4 though.

Ok, I had to look up the OF version 3 manual:

I just tried it out and it seems to work. Interesting!

I don’t know why when I was driving, all my “commands” about tasks and reminders were being sent to Reminders instead of OF 4.

1 Like

I don’t know if it helped that I ended up turning off then on Siri’s access to OmniFocus (on the Watch). Maybe that reset something….

Update: well, a day later I tried to use Siri on my Watch to add an item to Omnifocus and the first try it added it to Reminder. The second try, using the same words, it did add to Omnifocus.

I gather this isn’t an issue with Omnifocus but rather an issue with Siri. I wish there were a way to turn off Siri for Reminder on the Watch, but I don’t see that we can :(