Indent Child Rows not working

I must not understand how to set the “Indent Child Rows” in the Outline Inspector. I’ve tried by highlighting a parent row then setting a new indent amount, hit Return. But nothing happens to the child rows. I’ve also tried highlighting the “Level 3 Rows” style, then resetting the indentation amount. Still nothing changes. What am I not doing correctly? Thanks.